Den Bosch Nieuws

Facebook: Reactions read API requires version v2.6 or higher

Facebook introduced the reactions in February this year. Unfortunately, the API only gave the numbers of the likes, comments and shares. But not the reactions (love, wow, angry, etc..). So if want to discover the amount of engagement on your posts, you still have to look at each post to see what’s happening. But this is gonna change soon.

This morning I checked the Graph API Explorer by Facebook and saw a new error-message:
{
“error”: {
“message”: “(#12) Reactions read API requires version v2.6 or higher”,
“type”: “OAuthException”,
“code”: 12,
“fbtrace_id”: “DzGiMk3nqIL”
}
}

This message shows us that there will be an update of the API (maybe this evening during the F8-conference) which includes the reactions-part. And then, we’ll finaly know by API-calls how our audience interacts with our posts, again.

http://newsroom.fb.com/news/2016/02/reactions-now-available-globally/

Delen:
Deel Facebook: Reactions read API requires version v2.6 or higher naar Google+